Bug 178732 - RELNOTES - Give some information about nightly updates script
Summary: RELNOTES - Give some information about nightly updates script
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-23 20:46 UTC by Thomas Springer
Modified: 2007-04-18 17:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 19:20:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Springer 2006-01-23 20:46:45 UTC
Document does not mention the daily cronjob that must be enabled by users to run 
at night. I wan't to believe this is a valuable info which should be stated/
explained.

I found some reference here:
http://fedora.redhat.com/docs/yum/sn-updating-your-system.html

In particular Section 6.1.

Comment 1 Stuart Ellis 2006-01-23 21:12:45 UTC
I agree that information on updating ought to be prominent - I added a section
on running an update post-install, and enabling the cronjob, to the FC5
Installation Guide.

We could add a FAQ item on system updates, if it's not appropriate for the
Release Notes.

Comment 2 Karsten Wade 2006-01-24 19:34:14 UTC
Yeah, add it to:

fedoraproject.org/wiki/FAQ

We will use that as a source for the FAQ to appear on the system.

Comment 3 Stuart Ellis 2006-01-24 21:49:32 UTC
OK - there's now a FAQ item for updates.

Comment 4 Karsten Wade 2006-01-25 19:20:20 UTC
I'm going to close this as a release note NOTABUG, since we put it into the FAQ.
 There is not bugzilla component for the FAQ, or I would reassign there and then
close to CURRENTRELEASE.  Just FYI so you don't think NOTABUG meant "this wasn't
valuable input."  We just don't yet have a container for that particular input. :)

We need to be sure the FAQ is prominent in the release notes and everyone is
encouraged to RTFFAQ. :)

Comment 5 Thomas Springer 2006-01-25 23:49:52 UTC
Fine.
I do agree that FAQs should get users attention more then relnotes.


Note You need to log in before you can comment on or make changes to this bug.