Bug 1787413 - Please build perl-IO-stringy for EPEL 8
Summary: Please build perl-IO-stringy for EPEL 8
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-IO-stringy
Version: rawhide
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2053412 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-02 18:33 UTC by Robert Scheck
Modified: 2022-02-11 09:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-02 18:51:27 UTC
Type: Bug


Attachments (Terms of Use)

Description Robert Scheck 2020-01-02 18:33:34 UTC
Description of problem:
Please build perl-IO-stringy for EPEL 8.

Version-Release number of selected component (if applicable):
perl-IO-stringy-2.112-1.fc32

Actual results:
No perl-IO-stringy in EPEL 8.

Expected results:
perl-IO-stringy-2.112-1.el8 - or better ;-)

Additional info:
Please let me know if you are not interested in maintaining the package on EPEL 8 branch.

Comment 1 Paul Howarth 2020-01-02 18:51:27 UTC
perl-IO-stringy-2.111-9.el8 is in the Code Ready Builder / PowerTools repository.

You need to enable that repository to use EPEL:
See the RHEL/CentOS 8 section of https://fedoraproject.org/wiki/EPEL

Comment 2 Petr Pisar 2022-02-11 09:41:58 UTC
*** Bug 2053412 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.