This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 178743 - expat needs to be installed into /lib
expat needs to be installed into /lib
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: expat (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
Brian Brock
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2006-01-23 17:36 EST by John (J5) Palmieri
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.95.8-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 11:21:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John (J5) Palmieri 2006-01-23 17:36:51 EST
D-Bus uses expat to parse configuration files.  In order to start d-bus early in
the boot process we needed to move it into /bin and /lib.  Since d-bus is
dependent on expat, it also needs to be installed into /lib.
Comment 1 Joe Orton 2006-01-30 11:21:52 EST
OK, done.

Note You need to log in before you can comment on or make changes to this bug.