Bug 178750 - kudzu denied execmod
kudzu denied execmod
Status: CLOSED DUPLICATE of bug 178747
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Depends On:
  Show dependency treegraph
Reported: 2006-01-23 18:54 EST by Émeric Maschino
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-27 00:03:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Émeric Maschino 2006-01-23 18:54:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ia64; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
At bootup in permissive mode, the following message is recorded in /var/log/messages:

Jan 24 01:12:23 zx6000 kernel: audit(1138061525.988:7): avc:  denied  { execmod
} for  pid=1531 comm="S05kudzu" name="bash" dev=dm-0 ino=3371840 scontext=system_u:system_r:initrc_t:s0 tcontext=system_u:object_r:shell_exec_t:s0 tclass=file

Touch /.autorelabel didn't help. I don't know when this problem appears (I'm running Fedora Core since January 10th only).

Version-Release number of selected component (if applicable):
selinux-policy-targeted 2.2.2-1, initscripts 8.21-1, kudzu 1.2.19-1

How reproducible:

Steps to Reproduce:
1. Boot up Fedora Core IA-64 devel

Additional info:
Comment 1 Daniel Walsh 2006-01-27 00:03:55 EST

*** This bug has been marked as a duplicate of 178747 ***

Note You need to log in before you can comment on or make changes to this bug.