Bug 178752 - Fails to detect Monitor
Fails to detect Monitor
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 18:59 EST by Dave Burgess
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 00:38:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's the output of lspci as requested (1.41 KB, text/plain)
2006-01-25 06:18 EST, Dave Burgess
no flags Details

  None (edit)
Description Dave Burgess 2006-01-23 18:59:35 EST
Description of problem:

When probing the hardware during the start of Anaconda it properly detects the
video card and the mouse but fails to detect my Optiquest V-95.

System-config-display has it in the device database.

It also fails for the i386 architecture it used to work for i386 in FC2, 3, and 4. 

Version-Release number of selected component (if applicable):


How reproducible:

Everytime.

Steps to Reproduce:
1. Start an install.
2. Fails to detect monitor when Anaconda starts.
3.
  
Actual results:


Expected results:

Should have detected the monitor (it is fully supported) and  properly populate
xorg.conf.

Additional info:
Comment 1 Wade Mealing 2006-01-24 00:05:02 EST
To make life easier for engineering, please attach the output of the following
commands to this ticket. 

lspci &> BZ178752.lspci

dmidecode &> BZ178752.dmidecode

Comment 2 Dave Burgess 2006-01-25 06:18:23 EST
Created attachment 123660 [details]
Here's the output of lspci as requested

A full search of my system (FC5T2) fails to find dmidecode, so I can't give you
that output.
Comment 3 Jeremy Katz 2006-01-28 00:38:40 EST
Monitor probing isn't supported on x86_64 due to the fact that we use real-mode
BIOS calls which can't be done once you've transitioned to long mode.

Note You need to log in before you can comment on or make changes to this bug.