Bug 178773 - [RHEL3] gdm has superfluous warnings about xdmcp buffers
Summary: [RHEL3] gdm has superfluous warnings about xdmcp buffers
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gdm   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords: Desktop
Depends On:
Blocks: 190430 212183
TreeView+ depends on / blocked
 
Reported: 2006-01-24 09:59 UTC by Bastien Nocera
Modified: 2018-10-19 20:54 UTC (History)
2 users (show)

Fixed In Version: RHBA-2007-0411
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 18:53:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0411 normal SHIPPED_LIVE gdm bug fix update 2007-06-07 19:22:49 UTC

Description Bastien Nocera 2006-01-24 09:59:51 UTC
gdm-2.4.1.6-15

When connecting and disconnecting from the gdm server, you would get a lot of
messages like this in the messages file:
gdm_xdmcp_decode:  Could not create XDMCP buffer!

This is because the message should be a debug statement, not a warning one.
Patch available in the upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=316316

Comment 20 Red Hat Bugzilla 2007-06-11 18:53:31 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0411.html



Note You need to log in before you can comment on or make changes to this bug.