Bug 17880 - WindowMaker-libs doesn't require WindowMaker
Summary: WindowMaker-libs doesn't require WindowMaker
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker
Version: 7.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 21:02 UTC by Bill Nottingham
Modified: 2014-03-17 02:16 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-09-26 21:05:08 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2000-09-26 21:02:09 UTC
WindowMaker-libs doesn't explicitly require WindowMaker; if you
only have -libs installed and try to build wmakerconf, it fails.

Comment 1 Trond Eivind Glomsrxd 2000-09-26 21:04:52 UTC
Crutcher, this is your package but I'll fix this.

Comment 2 Trond Eivind Glomsrxd 2000-09-26 21:35:38 UTC
Fixed - wmakerconf wants WindowMaker to build.


Note You need to log in before you can comment on or make changes to this bug.