Bug 1788231 - installer: libvirt IPv6 support.
Summary: installer: libvirt IPv6 support.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Sam Batschelet
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-06 19:03 UTC by Sam Batschelet
Modified: 2020-05-04 11:23 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:22:33 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-etcd-operator pull 52 0 None closed Bug 1788231: pkg/cmd/render: improve IPv6 support 2020-04-30 14:34:18 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:23:09 UTC

Description Sam Batschelet 2020-01-06 19:03:16 UTC
Description of problem: we need IPv6 to work in libvirt for localized testing.

Version-Release number of the following components:
rpm -q openshift-ansible
rpm -q ansible
ansible --version

How reproducible:

Steps to Reproduce:
1.
2.
3.

Actual results:
Please include the entire output from the last TASK line through the end of output if an error is generated

Expected results:

Additional info:
Please attach logs from ansible-playbook with the -vvv flag

Comment 5 Johnny Liu 2020-03-10 03:58:07 UTC
Per QE's latest testing with IPv6 on azure, no introduce new issues. Move to verified.

Comment 7 errata-xmlrpc 2020-05-04 11:22:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.