Bug 17883 - Permedia 2 video cardon ev56has corrupted output inGUI
Summary: Permedia 2 video cardon ev56has corrupted output inGUI
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 21:36 UTC by Michal Jaegermann
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-20 14:50:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-09-26 21:36:50 UTC
On ev56 Alpha (UX) with Permedia 2 graphics card anaconda booted
into graphics mode deteriorates with every screen. The first screen
is ok, on the next one help text looks like that:

Which language would
you like <junk, junk> during <junk>
installation and <junk ...>
system default <junk ...>
<junk> Linux <junk> install
Choose <junk ....>

Toggling "Hide Help"/"Show Help" does not have any problems but
does not improve anything in a displayed help text.

Anaconda lockups completely on a "Keyboard Configuration" screen
showing only "Mode/Layout/Dead Keys" text on a gray background and
nothing more.  Mouse pointer in this moment is still active but
no reaction from any buttons or a keybord.

A workaround: run anaconda in a text mode which is mostly ok.

  Michal
  michal@harddata.com

Comment 1 Brock Organ 2000-10-17 20:53:08 UTC
does X in the post-install environment also have this trouble (ie generic X
problem) or is it fine, and it is just the graphics mode in anaconda ...?

Comment 2 Michal Jaegermann 2000-10-17 21:32:42 UTC
No, regular X  works just fine provides this is 4.0.1a. :-)

Actually 3.3.6-33 works as well, but "less perfect".:-)  See #17896.
Version 3.3.6-20 from 6.2 distribution on the same hardware does
not show any problems.


Note You need to log in before you can comment on or make changes to this bug.