Bug 178861 - Want directory view/browser open via desktop right-click
Want directory view/browser open via desktop right-click
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nautilus (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-24 16:59 EST by Toralf
Modified: 2015-01-07 19:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 11:43:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toralf 2006-01-24 16:59:17 EST
Description of problem:
Another bad decision in one of the recent GNOME versions was to remove the "open
new window" from the desktop menu (the popup menu you get when you do a
right-click on the desktop background.) Why it was a bad decision? Well, as Joel
(http://www.joelonsoftware.com/) puts it:

Users can't control the mouse very well.

Pointing on the desktop is obviously a lot easier than pointing at an icon or
similar.

On other words: Please add an item that will open a Nautlilus file view, to the
desktop right-click menu.

Version-Release number of selected component (if applicable):


How reproducible:
Not applicable
Comment 1 Ray Strode [halfline] 2006-01-25 11:43:57 EST
Hi,

With the goal of minimizing risk of change for deployed systems, and in response
to customer and partner requirements, Red Hat takes a conservative approach when
evaluating changes for inclusion in maintenance updates for currently deployed
products. The primary objectives of update releases are to enable new hardware
platform support and to resolve critical defects.  This type of change would
likely be a bad candidate for a Red Hat Enterprise Linux 4 update.

Red Hat strives to work within the community of upstream open source projects.
This allows us to reduce the likelihood of regressions between releases as well
as to benefit from features and fixes as development moves forward. This type of
change is probably not the type of change we would diverge from upstream GNOME
on.  If upstream GNOME got the feature, we probably wouldn't explicitly remove
it for Red Hat Enterprise Linux 5, but its not something we would likely do if
upstream GNOME didn't.

If you still have questions and are a Red Hat Enterprise Linux customer with an
active support entitlement, please log in to Red Hat Support
https://www.redhat.com/apps/support/) for further assistance.
Comment 2 Toralf 2006-01-25 12:58:43 EST
Well, I see what you are saying, but in my opition, you (i.e. Red Hat) should
take some action "upstream" in response to such reports (unless, that is, you
disagree that the problem is genuine), rather than just marking as wontfix. As a
paying user of Red Hat Enterprise Linux (we have several licences at work), I
expect Red Hat to work actively to make e.g. GNOME better, and not just sit and
wait for the "upstream developers" to do the job. Also, for a product like
Enterprise Linux, you should not expect users to know where to report upstream
bugs, or even care to to find out about it, but be prepared to have all reports
"channeled" through this database.

Support is of course another issue. Unfortunately, we have purchased Red Hat
Enterprise Linux through a reseller (Dell), and found that both they and Red Hat
Support refuse to give us any assistance whatsoever.

Note You need to log in before you can comment on or make changes to this bug.