Red Hat Bugzilla – 1788647 – clone(as thin) VM from template or create snapshot fails with 'Requested capacity 1073741824 < parent capacity 3221225472 (volume:1211)'
Closing this as duplicate. Original bug was reported by QA, no need to clone to downstream and create extra bugs. Just change the original bug to downstream.
*** This bug has been marked as a duplicate of bug 1758048 ***