This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 178879 - specfile should include option of insults
specfile should include option of insults
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sudo (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 00:18 EST by Jon Stanley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 04:04:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Specfile patch (1.08 KB, patch)
2006-01-25 00:18 EST, Jon Stanley
no flags Details | Diff

  None (edit)
Description Jon Stanley 2006-01-25 00:18:36 EST
Description of problem:
The specfile should include the option of turning on insults if the user wants
them, via a simple change and rebuild.  A patch to do this is attached.

Version-Release number of selected component (if applicable):
sudo-1.6.8p8-2.4

There's also a minor typo in the specfile (fixed in the patch).  Will file a
separate bug against that.
Comment 1 Jon Stanley 2006-01-25 00:18:36 EST
Created attachment 123649 [details]
Specfile patch
Comment 2 Jon Stanley 2006-01-25 00:31:16 EST
Bug 178880 was filed for the typo.

As for the reasoning of not turning on insults by default, I think that we want
to maintain some semblence of professionalism in the default, but still want the
option.
Comment 3 Karel Zak 2006-01-25 04:04:24 EST
Jon, I know you will disagree with me, but I have to say that this is a way that
we don't want to use for our packages. The package (and spec file) is
optimalized for our distribution and we really don't want to maintain any extra
stuff and any extra if %{USER_WANTS}. Sorry.

Note You need to log in before you can comment on or make changes to this bug.