Bug 178915 - Option to exit when finished with update
Summary: Option to exit when finished with update
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Lauridsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-25 13:40 UTC by Tom Horsley
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 15:34:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Horsley 2006-01-25 13:40:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When I update my system via yumex, once it has finished, a little popup
comes up to notify me with two buttons "Cancel" and "OK". That doesn't
make much sense, because at that point, there is nothing to cancel, and
as near as I can tell it doesn't matter which button I press, yumex
always loops back around to check the mirros again, which wastes time
and never finds anything new since I just updated.

It would be nice if the button options were "Exit yumex" or
"Start over" and I could push the exit button to just make it quit
now that I've finished the update.

Version-Release number of selected component (if applicable):
yumex-0.44-1.0.fc4

How reproducible:
Always

Steps to Reproduce:
See above.

Additional info:

Comment 1 Tim Lauridsen 2006-01-25 14:06:04 UTC
I can se your point, the Cancel makes no sense, it is already removed in the
yumex CVS.

The *Exit yumex","Start over" is a nice idea, i will cook something togther.



Comment 2 Tim Lauridsen 2006-03-02 15:40:02 UTC
Added to TODO list, will be implemented in a future release.

http://yumex.python-hosting.com/wiki/ToDoList




Note You need to log in before you can comment on or make changes to this bug.