Bug 178938 - yum log dates don't have years.
yum log dates don't have years.
Status: CLOSED DUPLICATE of bug 174969
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 11:50 EST by Dave Jones
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 16:36:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-01-25 11:50:55 EST
I was very confused when I saw in a grep..

/var/log/yum.log:Jan 25 12:48:39 Installed: krb5-libs.i386 1.3.6-2

as it's only 11:54 right now, and the clock is correcyt.

Turns out, this is from Jan 25th 2005.
Comment 1 Jeremy Katz 2006-01-25 12:00:12 EST
The yum log matches the format used for syslog.  
Comment 2 Dave Jones 2006-01-25 22:25:31 EST
the difference being syslog are logrotate'd so you can be fairly sure the dates
in the current logfile are 'now'.
Comment 3 Jeremy Katz 2006-04-19 16:36:54 EDT

*** This bug has been marked as a duplicate of 174969 ***

Note You need to log in before you can comment on or make changes to this bug.