Bug 178939 - log spam ends up in logwatch mails
log spam ends up in logwatch mails
Status: CLOSED DUPLICATE of bug 178931
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 11:54 EST by Dave Jones
Modified: 2015-01-04 17:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 13:58:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-01-25 11:54:55 EST
since yesterdays vixie-cron update, I get a ton of messages in the daily
logwatch mails of the form..

 Jan 24 01:01:01 firewall crond[4729]: pam_krb5[4729]: no v5 creds for user
'root', skipping session
+setup
 Jan 24 01:01:01 firewall crond[4729]: pam_krb5[4729]: no v5 creds for user
'root', skipping session
+cleanup
 Jan 24 02:01:01 firewall crond[4733]: pam_krb5[4733]: no v5 creds for user
'root', skipping session
+setup
 Jan 24 02:01:01 firewall crond[4733]: pam_krb5[4733]: no v5 creds for user
'root', skipping session
+cleanup
 Jan 24 03:01:01 firewall crond[4737]: pam_krb5[4737]: no v5 creds for user
'root', skipping session
+setup
 Jan 24 03:01:01 firewall crond[4737]: pam_krb5[4737]: no v5 creds for user
'root', skipping session
+cleanup
 Jan 24 04:01:01 firewall crond[4741]: pam_krb5[4741]: no v5 creds for user
'root', skipping session
+setup
 Jan 24 04:01:01 firewall crond[4741]: pam_krb5[4741]: no v5 creds for user
'root', skipping session
+cleanup

etc etc..
Comment 1 Jason Vas Dias 2006-01-26 13:58:25 EST
Now fixed with vixie-cron-4.1-41.FC4

*** This bug has been marked as a duplicate of 178931 ***

Note You need to log in before you can comment on or make changes to this bug.