Bug 178952 - Installer crashes with python 'GC Object is already tracked' in vmware WS 5.5.1
Installer crashes with python 'GC Object is already tracked' in vmware WS 5.5.1
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-01-25 13:17 EST by Hugo Van den Berg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-28 00:43:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hugo Van den Berg 2006-01-25 13:17:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc3 Firefox/1.0.7

Description of problem:
When I try to install FC5test2 on a VMWare virtual machine (WS 5.5.1) the installer crashes at unpredictable moments with the message 'GC Object is already tracked' I've run memtest86-3.2 on both the virtual and on the physical machine: no memory errors where detected. I've tried different memory setups and different disk configurations (IDE/SCSI-BusLogic/LSI).

I tried the install from the DVD iso image. VMWare can publish this as a physical drive to the virtual machine.

The crash always occurs somewhere between the start of package selection and the start of instalation. The exact point is variable, but I never get past resoving dependancies.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Create a new virtual machine with the ISO image as cdrom drive
2. Boot from the virtual DVD drive
3. Walk through the installation menus

Actual Results:  The installer bails out with a fatal error as described above

Expected Results:  The installation should complete

Additional info:

Contact me if you want me to try things out
Comment 1 Jeremy Katz 2006-01-28 00:43:06 EST
This works fine on physical hardware and an error like that really sounds a lot
like a VMware bug.

Note You need to log in before you can comment on or make changes to this bug.