Bug 178966 - Iptables: Can't set policy `OUTPUT' on `ACCEPT'
Iptables: Can't set policy `OUTPUT' on `ACCEPT'
Status: CLOSED DUPLICATE of bug 178526
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-25 15:19 EST by Vitor Domingos
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 07:56:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitor Domingos 2006-01-25 15:19:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060103 SeaMonkey/1.5a

Description of problem:
[root@morpheus ~]# service iptables restart
Flushing firewall rules: iptables: Too many levels of symbolic links
iptables: Too many levels of symbolic links
                                                           [FAILED]
Setting chains to policy ACCEPT: filter iptables: Invalid argument
                                                           [FAILED]
Unloading iptables modules:                                [  OK  ]
Applying iptables firewall rules: iptables-restore v1.3.4: Can't set policy `OUTPUT' on `ACCEPT' line 6: Bad built-in chain name

                                                           [FAILED]
[root@morpheus ~]#


Version-Release number of selected component (if applicable):
iptables-1.3.4-3

How reproducible:
Always

Steps to Reproduce:
1.Service iptables start/restart
2.
3.
  

Additional info:
Comment 1 Vitor Domingos 2006-01-25 15:20:53 EST
More info:
[root@morpheus ~]# cat /etc/sysconfig/iptables
# Firewall configuration written by system-config-securitylevel
# Manual customization of this file is not recommended.
*filter
:INPUT ACCEPT [0:0]
:FORWARD ACCEPT [0:0]
:OUTPUT ACCEPT [0:0]
:RH-Firewall-1-INPUT - [0:0]
-A INPUT -j RH-Firewall-1-INPUT
-A FORWARD -j RH-Firewall-1-INPUT
-A RH-Firewall-1-INPUT -i lo -j ACCEPT
-A RH-Firewall-1-INPUT -p icmp --icmp-type any -j ACCEPT
-A RH-Firewall-1-INPUT -p 50 -j ACCEPT
-A RH-Firewall-1-INPUT -p 51 -j ACCEPT
-A RH-Firewall-1-INPUT -p udp --dport 5353 -d 224.0.0.251 -j ACCEPT
-A RH-Firewall-1-INPUT -p udp -m udp --dport 631 -j ACCEPT
-A RH-Firewall-1-INPUT -m state --state ESTABLISHED,RELATED -j ACCEPT
-A RH-Firewall-1-INPUT -j REJECT --reject-with icmp-host-prohibited
COMMIT
[root@morpheus ~]#
Comment 2 Thomas Woerner 2006-01-26 07:56:39 EST

*** This bug has been marked as a duplicate of 178526 ***

Note You need to log in before you can comment on or make changes to this bug.