Bug 1790 - Tex font error
Summary: Tex font error
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 17:16 UTC by David Mason
Modified: 2015-01-07 23:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-10 14:57:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Mason 1999-03-25 17:16:09 UTC
Using my tools to create the GNOME User's guide I am
receiving an error in Tex that states:

This is TeX, Version 3.14159 (Web2C 7.3beta6)
(Fatal format file error; I'm stymied)
This is dvips(k) 5.83 Copyright 1998 Radical Eye Software
(www.radicaleye.com)
' TeX output 1999.03.23:1405' -> users-guide.ps
dvips: Checksum mismatch in ptmr8c
dvips: Checksum mismatch in ptmr8c
dvips: Checksum mismatch in ptmr8c

I think there is a problem with one of the fonts that now
ships with it. I need this fixed fast if I am to use it to
create docs.

Comment 1 Preston Brown 1999-03-30 21:13:59 UTC
Hey dave is this still happening to you with the latest tetex in the
tree? Are you sure that the box you are sitting on isn't screwey?
Have you tried a clean 6.0 machine?  I would appreciate it if you
could if you are still having problems on your personal workstation.

Comment 2 Mike Maher 1999-04-01 21:56:59 UTC
src tar file 17 seems to be screwed up.  The patch4 needs to come
after the untaring of that tar ball.

Speaking of which, the  teTeX-texmf-0.9.tar.gz tar file in 6.0 is
different from the one in 5.2.  The fonts in this package are what is
causing Dave Mason's problem.  Example files that are causing this
problem are in: ~mike/tete_test/*

The example errors are listed in this bug already.
The quick fix may be to use the texmf-16 srpm and the
teTeX-texmf-0.9.tar.gz file from the 5.2 srpm together.


------- Email Received From  Preston Brown <pbrown@redhat.com> 04/01/99 17:05 -------

Comment 3 Jeff Johnson 1999-06-10 14:57:59 UTC
Fixed (by upgrading) in tetex-1.0.1-2.


Note You need to log in before you can comment on or make changes to this bug.