Bug 179012 - NetworkManager and vpnc fails
NetworkManager and vpnc fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-26 10:54 EST by Jonathan Blandford
Modified: 2013-04-02 00:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 07:09:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2006-01-26 10:54:24 EST
NetworkManager seems to no longer work.  It fails with the following error message:

Could not start the VPN connection 'RH RDU' due to a connection error.

The VPN service said: "The VPN login failed because the VPN program could not
connect to the VPN server."
Comment 1 Rahul Sundaram 2006-02-20 05:47:37 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Dan Williams 2006-02-27 02:23:28 EST
Is this at all related to the issues people have been seeing with the VPN?  Or
is it the SELinux issues?
Comment 3 Jonathan Blandford 2006-02-27 07:09:59 EST
This was an selinux bug, and dwalsh has since fixed it.  Closing.

Note You need to log in before you can comment on or make changes to this bug.