Bug 1790410 - perl-XML-LibXML-2.0202 is available
Summary: perl-XML-LibXML-2.0202 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-XML-LibXML
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jitka Plesnikova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-13 10:33 UTC by Upstream Release Monitoring
Modified: 2020-01-28 16:40 UTC (History)
3 users (show)

Fixed In Version: perl-XML-LibXML-2.0202-1.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-14 06:41:05 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2020-01-13 10:33:25 UTC
Latest upstream release: 2.0202
Current version/release in rawhide: 2.0201-3.fc31
URL: https://metacpan.org/release/XML-LibXML

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/3527/

Comment 1 Fedora Update System 2020-01-14 01:43:41 UTC
perl-XML-LibXML-2.0202-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-e88510d254

Comment 2 Petr Pisar 2020-01-28 16:40:58 UTC
XML-LibXML-2.0202 brought a regression in SAX interface that, I hope, fixed in perl-XML-LibXML-2.0202-2.fc32. We retracted the updates from Fedora 31 because it triggered additional failures in tests of other packages. These should have already been corrected in the affected packages.


Note You need to log in before you can comment on or make changes to this bug.