Bug 17905 - RFE: Handle Raid mount failure more gracefully.
Summary: RFE: Handle Raid mount failure more gracefully.
Status: CLOSED DUPLICATE of bug 17932
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-29 20:56 UTC by Arjan van de Ven
Modified: 2007-03-27 03:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 18:50:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arjan van de Ven 2000-09-29 20:56:19 UTC
This is not really Red Hat's fault. I used the installer disk with ATA100
support (see freshmeat)
to use the Promise Fasttrak66 raid card in our toy-server. The person who
made this disk
forgot to enable RAID in the kernel, and as a consequence the
installation-script aborted
with a Python error when attemting to mount the just-created raid
partition. 

Although I fully realize this is not a Red Hat bug and totally my problem,
I think it would be 
a nice tough if a failure to mount the raid partition would not crash the
installer.

Comment 1 Michael Fulbright 2000-09-29 22:13:23 UTC
Added to feature list.

Comment 2 Michael Fulbright 2000-10-04 16:38:34 UTC
Could you give us the traceback that occurred?

Comment 3 Arjan van de Ven 2000-10-04 16:45:56 UTC
Not right now. It occured while installing RH7 at a server at work, which is now
operational. Once someone sells RH7 in the Netherlands, I'll reproduce it on one
of my test-boxes and give the backtrace.

Comment 4 Michael Fulbright 2000-10-24 18:50:19 UTC
Pretty close to bug 17932, marking as duplicate request.

*** This bug has been marked as a duplicate of 17932 ***


Note You need to log in before you can comment on or make changes to this bug.