Bug 1790613 - abrt-addon-ccpp post-installation error starting abrt-ccpp.service
Summary: abrt-addon-ccpp post-installation error starting abrt-ccpp.service
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 31
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1792753 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-13 18:23 UTC by Mark Harig
Modified: 2020-01-24 18:50 UTC (History)
9 users (show)

Fixed In Version: abrt-2.13.0-2.fc31 abrt-2.13.0-2.fc30
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-18 20:54:17 UTC
Type: Bug


Attachments (Terms of Use)

Description Mark Harig 2020-01-13 18:23:07 UTC
Description of problem:
During the post-installation of the RPM package 'abrt-addon-ccpp', the following error is reported by dnf:

...
Running scriptlet: abrt-addon-ccpp-2.13.0-1.fc31.x86_64     2/2         
Failed to try-restart abrt-ccpp.service: Unit abrt-ccpp.service not found.
...

Version-Release number of selected component (if applicable):
abrt-addon-ccpp-2.13.0-1.fc31.x86_64

How reproducible:
Any time the RPM is reinstalled.

Steps to Reproduce:
1.$ sudo dnf reinstall abrt-addon-ccpp


Actual results:
Described above.

Expected results:
Either the abrt-ccpp service should start without error, or there should be no attempt by the package to start the service.

Additional info:

Comment 1 Fedora Update System 2020-01-15 00:50:15 UTC
abrt-2.13.0-2.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-b334ac31e0

Comment 2 Fedora Update System 2020-01-16 19:51:05 UTC
abrt-2.13.0-2.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-ad1e0955b9

Comment 3 Fedora Update System 2020-01-18 20:54:17 UTC
abrt-2.13.0-2.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 4 ekulik 2020-01-20 07:58:36 UTC
*** Bug 1792753 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2020-01-24 18:50:54 UTC
abrt-2.13.0-2.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.