Bug 179068 - Rebuilds required due to new hdf5 library
Summary: Rebuilds required due to new hdf5 library
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: octave (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Quentin Spencer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-26 22:20 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 22:47:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Orion Poplawski 2006-01-26 22:20:46 UTC
Quentin - 

  Please do rebuilds of octave on FE4 and development due to an upgraded hdf5
library I released.  I can do it if you're busy.

Comment 1 Quentin Spencer 2006-01-26 22:47:07 UTC
OK, done.

I didn't realize there was an incompatibility because yum and rpm never
complained, until I tried opening octave and saving something in hdf5 format,
which resulted in a core dump. Shouldn't the change in API have triggered a new
shared library name?

Comment 2 Orion Poplawski 2006-01-26 22:51:34 UTC
I didn't either until one of our users had problems.

Shared library versions is totally in the hands of the developers, and most
don't use them properly.  Such is life.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.