Bug 1791 - DiskDruid Identifies Milo partition as 0x04
DiskDruid Identifies Milo partition as 0x04
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-25 12:25 EST by Jeremiah Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-01 00:21:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremiah Johnson 1999-03-25 12:25:21 EST
DiskDruid identifies the Milo Partition as 0x04. The Milo
partition is FAT since its a small FAT partition it should
be FAT12, my milo partition is 10megs.
Comment 1 Matt Wilson 1999-04-01 00:21:59 EST
fixed in upcoming release

Note You need to log in before you can comment on or make changes to this bug.