Bug 179109 - sound input with EMU10K1 doesn't work
Summary: sound input with EMU10K1 doesn't work
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FCMETA_ALSA
TreeView+ depends on / blocked
 
Reported: 2006-01-27 15:00 UTC by Thomas J. Baker
Modified: 2015-01-04 22:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 20:10:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas J. Baker 2006-01-27 15:00:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20051202 Fedora/1.5-1.tjb Firefox/1.5

Description of problem:
I can't get sound input from a mic to work on two different systems using the emu10k1 driver. One has a Creative Labs SB Live! EMU10k1 (rev 08) (CT4780) while the other has a Creative Labs SB Live! EMU10k1 (rev 07) (don't have the sub version right now). 

I've verified somewhat that I'm doing things correctly by getting both ekiga and audacity to work as expected on an FC5 laptop so I'm not completely clueless.

I also verified that it's something specific to FC5 as I'm able on to get sound input on ubuntu dapper on the same machine.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.15-1.1878_FC5

How reproducible:
Always

Steps to Reproduce:
1. try to get sound input into any recording program, like ekiga or audacity.
2.
3.
  

Actual Results:  I can hear the mic working in monitor mode but no actual sound gets into the programs. 

Additional info:

Comment 1 Thomas J. Baker 2006-02-01 20:10:06 UTC
Sorry, not a bug. The very intuitive AC97 input seems to control sound input to
programs.


Note You need to log in before you can comment on or make changes to this bug.