Bug 179114 - Bad: Anaconda install exception
Bad: Anaconda install exception
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-27 10:18 EST by Timothy Sandel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 23:09:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (82.50 KB, text/plain)
2006-01-27 10:20 EST, Timothy Sandel
no flags Details

  None (edit)
Description Timothy Sandel 2006-01-27 10:18:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Exception occurs after the file systems get formatted.
Install options: askmethod (HTTP)

True AMD64 3200
Soltek SL-K8TPRO-939

Attached is the anaconda dump file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot fc5-t2 x86_64 cd
2.enter "linux askmethod" at boot prompt
3.install using HTTP method

  

Actual Results:  anaconda dumps.

Additional info:
Comment 1 Timothy Sandel 2006-01-27 10:20:52 EST
Created attachment 123779 [details]
anaconda dump file
Comment 2 Paul Nasrat 2006-01-27 11:20:00 EST
I see the url is http://jupiter.stcl.edu/yam/fc5-x86_64/disc1, are you trying
the http install using loopback mounted isos?

Comment 3 Timothy Sandel 2006-01-27 12:27:54 EST
Yes.  dag wiers "yam" server.
Comment 5 Rahul Sundaram 2006-02-20 06:09:28 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 6 Peter Jones 2006-03-08 23:09:40 EST
This should be working in rawhide now.  If it's not, please reopen and provide a
detailed description of what's still failing.

Note You need to log in before you can comment on or make changes to this bug.