Bug 179122 - default theme uses foot in panel menubar, not fedora logo
default theme uses foot in panel menubar, not fedora logo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-27 10:46 EST by Matthias Clasen
Modified: 2013-01-09 22:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-07 12:42:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-01-27 10:46:53 EST
Bluecurve uses the fedora logo in the panel menubar, 
Clearlooks uses the foot. 
Thats backwards, since Clearlooks is the default theme.
Comment 1 Jesse Keating 2006-01-28 01:44:14 EST
The 'default' from what I gathered was clearlooks with BlueCurve icons.  Not
pure Clearlooks.  I could be wrong though.
Comment 2 John (J5) Palmieri 2006-01-30 11:02:12 EST
Correct, our clearlooks inherits from Bluecurve, perhaps upgrades have
invalidated the patch or clearlooks is now supplying the gnome-menu icon (before
it only had a total of about five icons).
Comment 3 Matthias Clasen 2006-02-07 12:41:17 EST
Fixed by making our Clearlooks theme actually  use the Clearlooks icon theme.

Note You need to log in before you can comment on or make changes to this bug.