Bug 17918 - openssh-clients-2.1.1p4-1 does not log into to.ugcs.caltech.edu
Summary: openssh-clients-2.1.1p4-1 does not log into to.ugcs.caltech.edu
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-29 23:05 UTC by Wesley Tanaka
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-29 23:05:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wesley Tanaka 2000-09-29 23:05:38 UTC
When I try to log into to.ugcs.caltech.edu (without an ssh identity), I get
the following message:

~ % ssh to.ugcs.caltech.edu -l thisuserdoesnotexist 
ssh: to.ugcs.caltech.edu: Name or service not known

again, with the -v flag
~ % ssh -v to.ugcs.caltech.edu -l thisuserdoesnotexist
SSH Version OpenSSH_2.1.1, protocol versions 1.5/2.0.
Compiled with SSL (0x0090581f).
debug: Reading configuration data /home/wtanaka/.ssh/config
debug: Reading configuration data /etc/ssh/ssh_config
debug: Applying options for *
debug: Seeding random number generator
debug: ssh_connect: getuid 2672 geteuid 0 anon 0
ssh: to.ugcs.caltech.edu: Name or service not known

This behavior seems to be independent of the username I pass into ssh, and
independent of whether or not the username exists.

the same binary of ssh works for other sites to which I have attempted
connecting.  (examples:
shell1.sourceforge.net, linux.compile.sourceforge.net)

I could not locate a mirror which had a corresponding SRPM for this
package, and ftp.redhat.com does not seem to let me log in right now.

I ran grep against the 2.2.0p1 (this is a different revision) sourcebase
retrieved from openssh.com, and could not find the error message.

Comment 1 Pekka Savola 2000-09-30 19:03:35 UTC
This is not an OpenSSH issue.

to.ugcs.caltech.edu is a CNAME, but the record it points to doesn't have A record.  Thus, the host 
you're trying to connect to is not resolvable.  Site configuration problem.



Note You need to log in before you can comment on or make changes to this bug.