Bug 1791919 - Missing space characters in most of the information shown by the RHDS Console.
Summary: Missing space characters in most of the information shown by the RHDS Console.
Keywords:
Status: CLOSED DUPLICATE of bug 1765579
Alias: None
Product: Red Hat Directory Server
Classification: Red Hat
Component: Directory Console
Version: 10.3
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: mreynolds
QA Contact: RHDS QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-16 17:54 UTC by Têko Mihinto
Modified: 2020-01-16 19:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-16 19:37:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
RHDS Console Screenshot. (20.98 KB, image/png)
2020-01-16 18:04 UTC, Têko Mihinto
no flags Details

Description Têko Mihinto 2020-01-16 17:54:39 UTC
Description of problem:
There is no separator ( space character ) in most of the information displayed by the RHDS Console.

Version-Release number of selected component (if applicable):

RHDS 10.3.0

# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 7.8 Beta (Maipo)
#
# rpm -qa | grep 389-ds
389-ds-base-libs-1.3.10.1-2.el7.x86_64
389-ds-base-1.3.10.1-2.el7.x86_64
389-ds-console-1.2.16-1.el7dsrv.noarch
389-ds-console-doc-1.2.16-1.el7dsrv.noarch
#


How reproducible:
Always.

Steps to Reproduce:
1. Launch the RHDS Console
2. Almost all panels are impacted.

Actual results:
No separator between words.

Expected results:
There should be separators to make the information easily readable.

Additional info:

Comment 2 Têko Mihinto 2020-01-16 18:04:04 UTC
Created attachment 1652847 [details]
RHDS Console Screenshot.

Comment 5 mreynolds 2020-01-16 19:02:59 UTC
It's a java issue.  If I downgrade java openjdk it works:

From:

     java-1.8.0-openjdk-1:1.8.0.232.b09-0.fc30.x86_64  

to

    java-1.8.0-openjdk-1:1.8.0.201.b09-6.fc30.x86_64

Comment 6 Viktor Ashirov 2020-01-16 19:37:47 UTC

*** This bug has been marked as a duplicate of bug 1765579 ***


Note You need to log in before you can comment on or make changes to this bug.