Bug 179199 - Sometimes there is no way to close the DrScheme window
Sometimes there is no way to close the DrScheme window
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: plt-scheme (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-27 19:13 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 14:57:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-01-27 19:13:45 EST
Description of problem:
Sometimes, after opening several files (new interactions with DrScheme) you can
close the secondary windows, but the start window gets unresponsive (no
reactions at all to mouse clicks) and can't be closed

Version-Release number of selected component (if applicable):
plt-scheme-300-3.fc5

How reproducible:
Sometimes

Steps to Reproduce:
1. Run DrScheme
2. Open other windows, run programs there
3. CLose other windows
  
Actual results:
Can't close original window, unresponsive

Expected results:
Normal behaviour

Additional info:
Comment 1 Gérard Milmeister 2006-01-28 12:01:38 EST
I was not able to reproduce this behaviour. However a build for version 301
is requested and should soon a appear in the repositories. See if the
bug is still there. If yes, make a bug report upstream and include a
reference to it here.
Comment 2 Horst H. von Brand 2006-03-09 14:26:50 EST
Currently 301-2.fc5 here, and it works now AFAICS.

The original comment might have been due to the new Gnome way of handling new
windows, placing them _under_ the existing ones. This hid windows of the "Close?
Yes/No" variety in several applications, as I found out later.

Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.