Bug 179215 - Missing dependencies in system-config-date package
Summary: Missing dependencies in system-config-date package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-28 10:25 UTC by Tomas Mraz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 12:49:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tomas Mraz 2006-01-28 10:25:44 UTC
Description of problem:
The system-config-date package doesn't contain dependencies on pygtk2-libglade
and gnome-python2-canvas packages. If you install minimal installation and want
to add system-config-date by yum it will work only in text UI mode and it's
impossible to find out why because the import statement is enclosed in try:
except: and no error message is displayed. As the TUI is deprecated the
dependencies should be probably in the package by default. Otherwise it should
be probably split to a subpackage (system-config-date-gui) which could even
contain only the dependencies and no files.

Version-Release number of selected component (if applicable):
system-config-date-1.7.99.17-1

Comment 1 Nils Philippsen 2006-01-30 12:49:22 UTC
fixed in system-config-date-1.8.0-1


Note You need to log in before you can comment on or make changes to this bug.