Bug 179221 - Exception after loading dmraid
Exception after loading dmraid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-28 09:07 EST by Brandon Keepers
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 21:02:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (53.13 KB, text/plain)
2006-01-28 09:08 EST, Brandon Keepers
no flags Details

  None (edit)
Description Brandon Keepers 2006-01-28 09:07:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After selecting language, anaconda produces the attached exception on a Dell Dimension 9150 with SATA RAID0.  From the looks of the stack trace (I don't know python so I'm not certain), the raid was set up fine but the exception occurs when trying to advance to the next screen.

The raid controller in lspci is:
00:1f.2 RAID bus controller: Intel Corporation 82801GR/GH (ICH7 Family) Serial ATA Storage Controllers cc=RAID (rev 01)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot into graphical or text installer
2. select language, next
3. select kebyoard, next
  

Actual Results:  The attached exception occurs

Expected Results:  Raid detected and move on to next step in installation

Additional info:
Comment 1 Brandon Keepers 2006-01-28 09:08:50 EST
Created attachment 123832 [details]
Anaconda Dump
Comment 2 Jeremy Katz 2006-01-31 16:01:44 EST
Peter fixed this up today
Comment 3 Brandon Keepers 2006-02-03 23:32:56 EST
I tried installing from rawhide today and I get the same exception.
Comment 4 Brandon Keepers 2006-02-05 15:34:18 EST
It has been 6 days since this was marked fixed, and I still get the same error
doing a network install with the latest boot.iso.  Could you give some
indication as to where this has been fixed, or how I can work around it, so I
can get Fedora installed and help with other testing?
Comment 5 Peter Jones 2006-02-06 13:59:08 EST
(Just for the record, in cases like this the correct thing to do is to reopen
the bug while you comment that it is not, in fact, fixed.  Otherwise, the
chances of it being looked at again are slim to none.)
Comment 6 Peter Jones 2006-02-06 21:02:33 EST
Should be fixed with python-pyblock-0.13-1 and anaconda-10.91.15-1 .

If you get this same error, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.