Bug 1792264 (tuned_rebase_el830) - Rebase Tuned to the latest upstream version
Summary: Rebase Tuned to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: tuned_rebase_el830
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: tuned
Version: ---
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: 8.3
Assignee: Jaroslav Škarvada
QA Contact: Robin Hack
Mariya Pershina
URL:
Whiteboard:
Depends On:
Blocks: 1825061 1810050 1817044
TreeView+ depends on / blocked
 
Reported: 2020-01-17 12:35 UTC by Jaroslav Škarvada
Modified: 2020-11-04 02:07 UTC (History)
6 users (show)

Fixed In Version: tuned-2.14.0-0.1.rc1.el8
Doc Type: Enhancement
Doc Text:
.`tuned` rebased to version 2.14.0 The `tuned` packages have been upgraded to upstream version 2.14.0. Notable enhancements include: * The `optimize-serial-console` profile has been introduced. * Support for a post loaded profile has been added. * The `irqbalance` plugin for handling `irqbalance` settings has been added. * Architecture specific tuning for Marvell ThunderX and AMD based platforms has been added. * Scheduler plugin has been extended to support `cgroups-v1` for CPU affinity setting.
Clone Of:
Environment:
Last Closed: 2020-11-04 02:03:07 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4559 0 None None None 2020-11-04 02:03:27 UTC

Description Jaroslav Škarvada 2020-01-17 12:35:53 UTC
Description of problem:
This is an request to rebase Tuned to the latest upstream version. It would ease maintenance of the Tuned and new feature requests wouldn't require backport. Red Hat is upstream for the Tuned project thus the rebase should pose low risk. Also we have been rebasing Tuned regularly in the past without problems.

Version-Release number of selected component (if applicable):
tuned-2.13.0-3

How reproducible:
Always

Steps to Reproduce:
1. Check version
2.
3.

Actual results:
tuned-2.13.0-3

Expected results:
tuned-2.14.0-1 or newer

Additional info:

Comment 13 errata-xmlrpc 2020-11-04 02:03:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (tuned bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4559


Note You need to log in before you can comment on or make changes to this bug.