Bug 179230 - Missing dependency on usermode in setuptool
Summary: Missing dependency on usermode in setuptool
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: setuptool (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-28 18:09 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.18.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 02:44:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-01-28 18:09:43 UTC
/usr/bin/setup needs consolehelper, but the corresponding dependency is missing.
 Requires: usermode or Requires: /usr/bin/consolehelper would fix it.

Comment 1 Nalin Dahyabhai 2006-01-30 02:23:35 UTC
Hmm, I would have suggested that this was a case where we wanted the package to
continue to be "okay" without usermode and its dependencies, but it looks like
the kbd package (which I think is more necessary) also explicitly requires
usermode, so making this change.


Note You need to log in before you can comment on or make changes to this bug.