Bug 17924 - xpdf does not get upgraded by 7.0 installer.
Summary: xpdf does not get upgraded by 7.0 installer.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xpdf   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-30 00:49 UTC by Sam Varshavchik
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-30 00:49:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Varshavchik 2000-09-30 00:49:03 UTC
There's an errata update for 6.2 - xpdf-0.91-1.6x

7.0 ships with xpdf-0.91-1

Because RPM considers the errata update to be of a lower version than the
7.0 release, the upgrade path in the installer winds up not upgrading the
xpdf package with the 7.0 version,  that contains FHS-compliant install
loaction.

Comment 1 Ngo Than 2000-10-11 11:47:51 UTC
This problem is fixed in xpdf-0.91-2.


Note You need to log in before you can comment on or make changes to this bug.