Bug 179244 - Evolution Settings Window Too Large in VMWare
Evolution Settings Window Too Large in VMWare
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-28 17:29 EST by Dee-Ann LeBlanc
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-30 16:27:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2006-01-28 17:29:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The Evolution Settings window (in VMWare set to 1024x768, I don't know if it's doing the same thing in other setups) is too large for the screen and while I can make it bigger, I can't make it smaller. I tried dragging edges, I tried using the window's context menu and choosing Resize to make it smaller. It's determined to be too wide to display all at once.

Version-Release number of selected component (if applicable):
evolution-2.5.4-10

How reproducible:
Always

Steps to Reproduce:
1. Open Evolution.
2. Select Edit -> Preferences.
  

Actual Results:  Window too wide for screen and unable to make it any smaller in any dimension. 

Expected Results:  Should be able to at least resize the window. In general, it shouldn't open to too large of a size in the first place.

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 06:18:07 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Dee-Ann LeBlanc 2006-02-27 07:56:39 EST
This is still an issue for me in test3, with package evolution-2.5.90-2.1
Comment 4 Matthew Barnes 2006-12-30 16:27:46 EST
The preferences dialog continues to grow in Evolution 2.9.  The 'General' tab of
the 'Mail Preferences' section is what currently dictates the size of the dialog
window.  The window cannot be shrunk because it is not set up to be scrollable,
nor do I think that's the right solution.

What really needs to happen to resolve the problem is for the preferences to be
reorganized, especially the aforementioned tab.  I recently posted a few
suggestions to try to get the ball rolling [1], but it's up to the upstream
developers to take action on this.  Closing as UPSTREAM.

[1] http://mail.gnome.org/archives/evolution-hackers/2006-December/msg00016.html

Note You need to log in before you can comment on or make changes to this bug.