Bug 179262 - Wrong size of "Epiphany" icon in "Preferred Applications" dialog
Wrong size of "Epiphany" icon in "Preferred Applications" dialog
Status: CLOSED DUPLICATE of bug 179974
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 06:11 EST by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 22:54:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of "Preferred Applications -> Internet" pane (30.92 KB, image/png)
2006-01-29 06:13 EST, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2006-01-29 06:11:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.5.1

Description of problem:
When choosing "epiphany" as the preferred web browser, the corresponding
icons is displayed but it does not get resized properly and hence cropped
to fit into the selector menu widget.

Version-Release number of selected component (if applicable):
control-center-2.13.5.1-2

How reproducible:
Always

Steps to Reproduce:
1. System -> Preferences -> More Preferences -> Internet 
2. Choose default web browser "Epiphany"
  

Actual Results:  The upper half of the stock 48 pixel wide "epiphany" icon is
displayed.

Expected Results:  The 24 pixel wide icon should have been used to fit properly
into the selector menu widget.

Additional info:

For alternative browsers such as "mozilla" or "elinks", the icon
size is the right one.
Comment 1 Joachim Frieben 2006-01-29 06:13:13 EST
Created attachment 123846 [details]
Screenshot of "Preferred Applications -> Internet" pane
Comment 2 Matthias Clasen 2006-02-04 22:54:21 EST

*** This bug has been marked as a duplicate of 179974 ***

Note You need to log in before you can comment on or make changes to this bug.