Bug 1792699 - perl-CDB_File-1.01 is available
Summary: perl-CDB_File-1.01 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-CDB_File
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mark McKinstry
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1795978 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-19 08:05 UTC by Upstream Release Monitoring
Modified: 2020-02-15 00:15 UTC (History)
4 users (show)

Fixed In Version: perl-CDB_File-1.00-1.fc32 perl-CDB_File-1.01-1.fc32 perl-CDB_File-1.01-1.fc31 perl-CDB_File-1.01-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-08 01:59:59 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2020-01-19 08:05:17 UTC
Latest upstream release: 1.00
Current version/release in rawhide: 0.99-11.fc31
URL: http://search.cpan.org/dist/CDB_File/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2685/

Comment 1 Upstream Release Monitoring 2020-01-19 08:05:21 UTC
An HTTP error occurred downloading the package's new Source URLs: Getting https://cpan.metacpan.org/authors/id/M/MS/MSERGEANT/CDB_File-1.00.tar.gz to ./CDB_File-1.00.tar.gz

Comment 2 Mark McKinstry 2020-01-24 22:09:17 UTC
The update is at https://bodhi.fedoraproject.org/updates/FEDORA-2020-52c67f5214 but didn't get linked to this ticket for some reason.

Comment 3 Upstream Release Monitoring 2020-01-27 08:14:52 UTC
Latest upstream release: 1.01
Current version/release in rawhide: 1.00-1.fc32
URL: http://search.cpan.org/dist/CDB_File/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/2685/

Comment 4 Upstream Release Monitoring 2020-01-27 08:15:00 UTC
An unexpected error occurred while creating the scratch build and has been automatically reported. Sorry!

Comment 5 Fedora Update System 2020-01-27 11:54:26 UTC
FEDORA-2020-52c67f5214 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-52c67f5214

Comment 6 Petr Pisar 2020-01-27 11:55:42 UTC
Bugs are not automatically linked to updates. When one creates an update in Bodhi, one have to link the bug from there.

Comment 7 Mark McKinstry 2020-01-29 11:58:48 UTC
*** Bug 1795978 has been marked as a duplicate of this bug. ***

Comment 8 Mark McKinstry 2020-01-29 12:09:34 UTC
I initially didn't link them but tried multiple times to link them afterwards, but it never worked. 

When 1.01 was released, I linked that update but its not posting here.

The 1.01 update is at https://bodhi.fedoraproject.org/updates/FEDORA-2020-aceadee4bf .

Comment 9 Jitka Plesnikova 2020-01-29 12:22:49 UTC
perl-CDB_File-1.01 is not build for F32

Comment 10 Mark McKinstry 2020-01-29 18:12:48 UTC
Jitka,

Thanks for building it at https://bodhi.fedoraproject.org/updates/FEDORA-2020-4bf83642a1 .

Comment 11 Fedora Update System 2020-01-31 01:28:49 UTC
perl-CDB_File-1.01-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-aceadee4bf

Comment 12 Fedora Update System 2020-01-31 02:04:58 UTC
perl-CDB_File-1.01-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-9318bdf9be

Comment 13 Fedora Update System 2020-02-08 01:59:59 UTC
perl-CDB_File-1.01-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2020-02-15 00:15:52 UTC
perl-CDB_File-1.01-1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.