Bug 179283 - dxpc doesn't build under current mock fc5/devel due to modular xorg changes
dxpc doesn't build under current mock fc5/devel due to modular xorg changes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: dxpc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-29 15:44 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-12 12:47:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 15:44:07 EST
Description of problem:
dxpc doesn't build under current mock fc5/devel due to modular xorg changes. 

The spec file has a BuildRequires for XFree86-devel, which is no longer provided
since the change to modular xorg.
Comment 1 Rex Dieter 2006-02-12 12:47:02 EST
fixed in 3.8.2-3

Note You need to log in before you can comment on or make changes to this bug.