Bug 179287 - fbdesk doesn't build under current devel/fc5 mock due to modular xorg changes
fbdesk doesn't build under current devel/fc5 mock due to modular xorg changes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fbdesk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-29 15:54 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 03:04:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 15:54:20 EST
Description of problem:
fbdesk doesn't build under current devel/fc5 mock due to modular xorg changes

The spec has a BuildRequires for XFree86-devel, which is no longer supplied by
modular xorg.
Comment 1 Andreas Bierfert 2006-01-29 20:33:50 EST
Working on it...
Comment 2 Andreas Bierfert 2006-03-02 03:04:51 EST
Fixed and pushed.

Note You need to log in before you can comment on or make changes to this bug.