Bug 179295 - fftw3 doesn't build in current devel/fc5 mock due to unpackaged files
fftw3 doesn't build in current devel/fc5 mock due to unpackaged files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fftw3 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-29 18:20 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 12:12:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 18:20:35 EST
Description of problem:
fftw3 doesn't build in current devel/fc5 mock due to unpackaged files

End of mock build.log: 

Checking for unpackaged file(s): /usr/lib/rpm/check-files
/var/tmp/fftw3-3.0.1-3-root-mockbuild
error: Installed (but unpackaged) file(s) found:
   /usr/share/info/dir


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/share/info/dir

/usr/share/info/dir seems to be already owned by the 'info' package, so it might
be best to remove that file from the buildroot for fftw3, or otherwise merge in
whatever changes it needs to info. 

Full build.log available on request.
Comment 1 Quentin Spencer 2006-02-15 12:12:19 EST
This has been fixed, but in the fftw package, which is now updated to the 3.x
release of fftw. fftw3 will be discontinued. This bug was fixed as of
fftw-3.1-1, but an updated fftw-3.1-2 will be released shortly which officially
obsoletes fftw3.

Note You need to log in before you can comment on or make changes to this bug.