Bug 179296 - fish doesn't build in current devel/fc5 mock due to modular xorg changes
fish doesn't build in current devel/fc5 mock due to modular xorg changes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fish (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Axel Liljencrantz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target FE-BuildReq 193617
  Show dependency treegraph
 
Reported: 2006-01-29 18:25 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.21.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 21:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against fish cvs (devel branch) to fix build problems (1.69 KB, patch)
2006-07-05 12:27 EDT, Paul Howarth
no flags Details | Diff

  None (edit)
Description Kevin Fenzi 2006-01-29 18:25:01 EST
Description of problem:
fish doesn't build in current devel/fc5 mock due to modular xorg changes

The spec has a BuildRequires for xorg-x11-devel, which is no longer provided 
due to modular xorg changes.
Comment 1 Paul Howarth 2006-07-05 12:27:36 EDT
Created attachment 131945 [details]
Patch against fish cvs (devel branch) to fix build problems

Attached patch fixes build-in-rawhide issues, fixes spelling/punctuation in the
package description, and adds buildreqs needed to build fish using current mock
release with reduced minimal build environment.

Note You need to log in before you can comment on or make changes to this bug.