Bug 179297 - flumotion doesn't build under current devel/fc5 mock due to gstreamer changes
flumotion doesn't build under current devel/fc5 mock due to gstreamer changes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: flumotion (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-29 18:37 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-16 05:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-29 18:37:43 EST
Description of problem:
flumotion doesn't build under current devel/fc5 mock due to gstreamer changes

End of mock build.log: 

checking for pkg-config... /usr/bin/pkg-config
checking for gstreamer-0.8 >= 0.8.7... Package gstreamer-0.8 was not found in
the pkg-config search path. Perhaps you should add the directory containing
`gstreamer-0.8.pc' to the PKG_CONFIG_PATH environment variable No package
'gstreamer-0.8' found
configure: error: Library requirements (gstreamer-0.8 >= 0.8.7) not met;
consider adjusting the PKG_CONFIG_PATH environment variable if your libraries
are in a nonstandard prefix so pkg-config can find them.
error: Bad exit status from /var/tmp/rpm-tmp.77542 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.77542 (%build)

This seems due to gstreamer package changes recently. 

Full build.log on request.
Comment 1 Thomas Vander Stichele 2006-06-15 05:32:15 EDT
Kevin,

sorry for missing this bug.  AFAIK Flumotion builds fine these days (using 0.10)
in FC5 and devel.  Can you confirm or deny ?
Comment 2 Kevin Fenzi 2006-06-15 22:25:14 EDT
Yes, it looks fine here now. You can go ahead and close this bug...

Comment 3 Thomas Vander Stichele 2006-06-16 05:56:08 EDT
Thanks for replying !

closing

Note You need to log in before you can comment on or make changes to this bug.