Bug 179298 - Screen drawing problem in 24/32bit mode.
Screen drawing problem in 24/32bit mode.
Status: CLOSED DUPLICATE of bug 178476
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 18:40 EST by David Bentley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 15:28:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Bentley 2006-01-29 18:40:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
When the driver is used in 24/32bit mode artifacts get left all over the screen
i.e right click on the desktop and a popup menu appears as expected but its image
remains when you release the mouse button.

Version-Release number of selected component (if applicable):
xorg-x11-drv-nv-1.0.1.4-1

How reproducible:
Always

Steps to Reproduce:
see description

Actual Results:  see description

Expected Results:  as in 16bit mode (ie works correctly)

Additional info:

video card correctly identified as NV15 (GeForce2 GTS/Pro)
Comment 2 Mike A. Harris 2006-01-31 10:02:28 EST
Does the following option have any effect?

    Option "XaaNoPixmapCache"

Please provide an update with your test results.
Comment 3 David Bentley 2006-01-31 15:28:26 EST
This is a duplicate of 178476 (see explanation on the original bug report)

Marking as duplicate.

*** This bug has been marked as a duplicate of 178476 ***

Note You need to log in before you can comment on or make changes to this bug.