Bug 179304 - mono apps hang while starting
mono apps hang while starting
Status: CLOSED DUPLICATE of bug 179228
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 20:47 EST by Ian Burrell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 11:12:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Burrell 2006-01-29 20:47:29 EST
Both tomboy and beagle freeze while starting up

mono-core-1.1.13-1.x86_64
beagle-0.2.0-1.x86_64
tomboy-0.3.3-5.x86_64

This looks a lot like bug #179002 which seems to be caused by bug #179228 where
gcj hangs in garbage colleciton caused by a kernel bug.

An strace of tomboy stops at:

futex(0x6a6e40, FUTEX_WAIT, 0, NULL
Comment 1 Christopher Aillon 2006-02-09 11:12:05 EST
In fact, it is the same as bug 179228.  Reverting to the old kernel fixes this.

*** This bug has been marked as a duplicate of 179228 ***

Note You need to log in before you can comment on or make changes to this bug.