Bug 1793144 - Refactor the kubelet log level so it can be preserved across reboots
Summary: Refactor the kubelet log level so it can be preserved across reboots
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Ryan Phillips
QA Contact: Sunil Choudhary
URL:
Whiteboard:
Depends On:
Blocks: 1839783 1840300
TreeView+ depends on / blocked
 
Reported: 2020-01-20 19:18 UTC by Ryan Phillips
Modified: 2020-05-26 17:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:25:34 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1390 None closed Bug 1793144: kubelet: add log level environment variable 2020-11-09 14:40:38 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:26:15 UTC

Description Ryan Phillips 2020-01-20 19:18:11 UTC
Description of problem:
The kubelet log level reverts to 3 across reboots. Tweak the unit file to preserve the log level across reboots.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 errata-xmlrpc 2020-05-04 11:25:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.