Bug 179330 - Install dies when a PCMCIA Sony PCGA-CD51 CD drive is connected
Summary: Install dies when a PCMCIA Sony PCGA-CD51 CD drive is connected
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-30 14:49 UTC by Dan Williams
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 20:25:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Williams 2006-01-30 14:49:54 UTC
In the RHEL4 U3 nightly as of Jan 30, 2006, install aborts in the initial text
mode section when this drive is connected.  Anaconda seems to probe the drive,
in which there is currently some random CD.  Disconnecting the drive allows the
install to run correctly (after a reboot of course).  Rawhide (FC5t2+) doesn't
seem to have this problem.

I've got the hardware in question here in Westford if anyone cares.

Comment 1 Jeremy Katz 2006-01-31 21:20:01 UTC
How and where does it abort?

Comment 2 Dan Williams 2006-01-31 23:53:43 UTC
Immediately when the first part text mode of the install runs, right before it
asks about keyboard layout and language.  I can get you the exact error on
Thursday, or you can grab the thing from my desk.

Comment 3 Dan Williams 2006-02-02 17:29:28 UTC
Error is:

install exited abnormally -- received signal 11

No visible errors on vcs 1 - 9.  Anaconda attempts to probe the CD drive and
bombs out.  Doesn't matter whether there's a CD in the drive or not, same error
happens.


Comment 4 Paul Nasrat 2006-02-02 17:42:13 UTC
Have you tried booting with pci=off ide1=0x180,0x386 as documented in FC4
release notes



Comment 5 Dan Williams 2006-02-02 20:25:05 UTC
That appears to fix the issue.


Note You need to log in before you can comment on or make changes to this bug.