Bug 179414 - tlan driver is missing
tlan driver is missing
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-31 00:36 EST by Ben
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 19:37:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben 2006-01-31 00:36:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The tlan driver module for ThunderLAN network cards seems to be mysteriously missing from my x86_64smp kernel RPM. It may be missing from other versions as well, but either way, I need to use it on my Opteron system and it would be nice if I didn't have to compile it manually.


The module doesn't appear to be in the install ISOs either.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install a ThunderLAN card.
2. Fail to find drivers for it at install or after install.
3. (don't) profit!
  

Actual Results:  The driver module is absent from the kernel RPM, and therefore thunderlan-based network cards cannot easily be used.

Expected Results:  It would be much nicer if the tlan kernel module was included in the x86_64smp kernel. Thank you.

Additional info:
Comment 1 Dave Jones 2006-02-02 19:37:29 EST
It's marked upstream as not 64-bit compatible.
Contacting the upstream maintainer Sam Chessman <chessman@tux.org> is your best
bet, as fixing this really needs someone with the hardware, and knowledge of how
the chip works.

Note You need to log in before you can comment on or make changes to this bug.