Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1794308 - Please update nagios-plugins-check-updates to v1.7.8
Summary: Please update nagios-plugins-check-updates to v1.7.8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nagios-plugins-check-updates
Version: epel7
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Piotr Popieluch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-23 09:13 UTC by Oliver Falk
Modified: 2020-01-30 23:43 UTC (History)
4 users (show)

Fixed In Version: nagios-plugins-check-updates-1.7.8-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-30 23:43:34 UTC
Type: Bug


Attachments (Terms of Use)

Description Oliver Falk 2020-01-23 09:13:04 UTC
Description of problem:
The latest release of nagios-plugins-check-updates contains a fix for use on Red Hat Satellite (w/ foreman-protector). It was initially released in v1.7.7, but the latest is v1.7.8.


Version-Release number of selected component (if applicable): v1.6.x


How reproducible: Always


Steps to Reproduce:
1. Running check_updates on some (recent) Red Hat Satellite 6 system, will fail, since foreman-protector is causing no packages to be listed.

Actual results: Available updates not listed on RHSAT systems.


Expected results: Available updates are listed.


Additional info:
Package hasn't been updated in a while, so it's eventually anyway time to...

Comment 1 Fedora Update System 2020-01-23 17:17:16 UTC
FEDORA-EPEL-2020-ea24160281 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-ea24160281

Comment 2 Fedora Update System 2020-01-24 18:54:24 UTC
nagios-plugins-check-updates-1.7.8-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-ea24160281

Comment 4 Fedora Update System 2020-01-30 23:43:34 UTC
nagios-plugins-check-updates-1.7.8-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.