Bug 179431 - Building with inotify support
Summary: Building with inotify support
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dovecot   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 179366
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-31 11:02 UTC by Reuben Farrelly
Modified: 2014-01-21 22:53 UTC (History)
2 users (show)

Fixed In Version: 1.0-0.beta2.4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 08:40:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Reuben Farrelly 2006-01-31 11:02:29 UTC
At this stage due to problems with inotify in the glibc in rawhide, we cannot
build dovecot with inotify support as dovecot does not bring it's own inotify
headers in.  Basically dovecot fails to build.

More information on why inotify is not functioning is in
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=179366

As soon as this is fixed, we should specify inotify as our file notification
method in dovecot rather than dnotify.

This bug has a dependency on bug 179366, so we need to block on that bug being
fixed first.

Comment 1 Petr Rockai 2006-02-14 08:40:32 UTC
Built with inotify in rawhide (and fc5). 


Note You need to log in before you can comment on or make changes to this bug.